try to make a download from this url and certain url's --not all url's---- always i get this message (see Details)

VERIFIED INVALID

Status

Mozilla Localizations
de / German
VERIFIED INVALID
15 years ago
14 years ago

People

(Reporter: Josef, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624



XML-Verarbeitungsfehler:Unbekannte Entity  
Adresse:chrome://global/content/nsHelperAppDlg.xul  Zeile 94 Spalte 43
<chexkbox id="alwaysAskMe" label="&alwaysAsk.label;"
accesskey=&alwaysAsk.accesskey;">


Reproducible: Always

Steps to Reproduce:
1.call the site
http://prdownloads.sourceforge.net/drivel/Gtk-1.3.zip?use_mirror=easynews
2.and you will see what happen
3.

Actual Results:  
is loading and loading and loading and i can't make the download because of this
failure

Expected Results:  
nothing !!! ......loading and loading and loading ..........



maybe it's a bug.
 
If i use the IE5.5Win everything is ok.

Comment 1

15 years ago
*** Bug 220471 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
WFM W2k 20030925
Please get a newer release (1.5rc2) and try again.
Still problems?
The problem is that the localization pack you are using (German?) does not
include a translation of some of those entities.  This is a bug in the
localization pack....
Assignee: blake → kairo
Status: UNCONFIRMED → NEW
Component: Download Manager → German-Austria/de-AT
Ever confirmed: true
Product: Browser → Mozilla Localizations
QA Contact: petersen → Sebastian
Version: Trunk → unspecified

Comment 4

15 years ago
I get this bug always when Mozilla asks if I want to download or not.
Is there any statement from Roland Kaiser (maintainer of de-AT-lang pack)? Or a
new version? :-)

Is there any workaround? Any line I could edit manually?
(Assignee)

Comment 5

15 years ago
What language pack (version) did you use? Is it correct to assume you're using a
Mozilla 1.4 final build?

Comment 6

15 years ago
No, I use the very newest versions I could get.
Mozilla is 1.5rc1 (did not try rc2 yet) and the newest language pack from
mozilla.kairo.at.

I also got the problem described in bug #220166 but this ought to be a temporary
issue. But This one seems to be present since 1.4 and also in the nightly I use.
But it's the same error (and also the only one I can see), so it seems not to be
a temporary prob. Sorry for the version differences, I thought this is about the
1.5 series. Okay, I'm affected with version 1.5rc and nightly language pack.
(Assignee)

Comment 7

15 years ago
There is no language pack for any 1.5rc version on mozilla.kairo.at - the
nightly XPI packs do only work for trunk nightlies of the specified date.
Additionally, you should try to kill the XUL fastload file (XUL.mfl) in your
profile directory.

Comment 8

15 years ago
Ah, okay. I think I misunderstood something there. But everything works, except
the "What do you want to do with that file"-dialog. :)

I'll try to kill that file and wait for the 1.5 final release.

Comment 9

15 years ago
Okay, I solved it for myself.

Killing XUL.mfl did not do anything. But I suppose, the behavior of the checkbox
in the "what-to-do"-dialog has been changed recently.
The entity that mozilla requests is &alwaysAsk.label; and the entity provided in
de-AT-lang-Pack (latest nightly) is &alwaysHandle.label; and I think
alwaysHandle is the opposite of alwaysAsk. :-)

So I changed the entity names in the file specified by the error message in the
JAR archive and it works! I had no chance to download a newer version of mozilla
nightly, but every user in the same situation as I am in should be able to
correct this easily.
(Assignee)

Comment 10

15 years ago
-->INVALID, as is comes from an incompatibility with a language pack to a
different build than the one the lanbguage pack was made for, and that's
improper ("invalid") use of the langauge pack.

Nice to see though that yau could resolve your problem yourself ;-)
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 11

14 years ago
verifying older/outdated bugs
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.