Rendering of sixxs.net is missing the bottom border

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: le-mozilla, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926

The bottom border line on http://sixxs.net main page is missing. You can see it 
in IE 6.0 though and the page validates with
http://validator.w3.org/check?uri=http%3A%2F%2Fwww.sixxs.net as Valid
-//W3C//DTD XHTML 1.1 Transitional//EN!

Reproducible: Always

Steps to Reproduce:
->Layout

The page claims to be XHTML 1.1, but the public identifier in the DOCTYPE links
to  the XHTML 1.0 DTD. (There is no "XHTML 1.1 Transitional.") Anyhow, it's not
served with an XML MIME-type, so this isn't the relevant component.
Assignee: hjtoi-bugzilla → other
Component: XML → Layout
QA Contact: ashishbhatt → ian

Comment 2

15 years ago
The only border lines I see in IE6 are below the nav bar/logo and on top of the
copyright/date section.  I see them in 20030924 PC/WinXP as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
Created attachment 132251 [details]
The page layout in IE
(Reporter)

Comment 4

15 years ago
Created attachment 132252 [details]
page layout in mozilla

I've attached two screenshots. Please note, this refers to the *index* page,
not the main page, to which you are redirected after a couple of seconds.

If you can confirm the described behavior and this is indeed a valid bug, then
please reopen it again.

Comment 5

15 years ago
That's because the DIV holding the content on that page is set to height 100px,
and the actual content is larger than 100px tall.

IE has a bug where it treats a height declaration as a minimum suggestion, and
not as an absolute value as the spec defines it.

Reopening to re-resolve the bug.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

15 years ago
Re-resolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.