try to make a download from this url and certain url's --not all url's---- always i get this message (see Details)

VERIFIED DUPLICATE of bug 220469

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 220469
15 years ago
14 years ago

People

(Reporter: Josef, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624



XML-Verarbeitungsfehler:Unbekannte Entity  
Adresse:chrome://global/content/nsHelperAppDlg.xul  Zeile 94 Spalte 43
<chexkbox id="alwaysAskMe" label="&alwaysAsk.label;"
accesskey=&alwaysAsk.accesskey;">


Reproducible: Always

Steps to Reproduce:
1.call the site
http://prdownloads.sourceforge.net/drivel/Gtk-1.3.zip?use_mirror=easynews
2.and you will see what happen
3.

Actual Results:  
is loading and loading and loading and i can't make the download because of this
failure

Expected Results:  
nothing !!! ......loading and loading and loading ..........



maybe it's a bug.
 
If i use the IE5.5Win everything is ok.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 220469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.