Bookmark Toolbar Quit working after importing bookmarks

RESOLVED DUPLICATE of bug 172113

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 172113
15 years ago
12 years ago

People

(Reporter: Scott, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Ran the 1st time OK. Imported Bookmarks from another XP machine using Firebird
0.61 and after Import, the Bookmarks Personal Toolbar no longer functions.
When you click -->[View],[Toolbars], [Customize...] then click "Restore Default
Set" the Bookmarks Toolbar will display "Bookmarks Toolbay Items". When you
close the Customize window, the "Bookmarks Toolbay Items" logo disappears from
the Bookmarks Toolbar.
I have removed the program, wiped the registry of all entries and tries to
re-run. No Sucess. Even used new download. Problem seems to "STICK TO" the
machine it occurred on in the first place.

Reproducible: Always

Steps to Reproduce:
1.click -->[View],[Toolbars], [Customize...]
2.click "Restore Default Set"
3.Toolbar will display "Bookmarks Toolbay Items"
When you close the Customize window, the "Bookmarks Toolbay Items" logo disappears
Actual Results:  
the Bookmarks Personal Toolbar no longer functions.

Expected Results:  
Bookmarks Toolbar to allow you to place bookmarks into it.

x
Do you have a Bookmarks Toolbar Folder with bookmarks in it?  If you somehow
deleted this, you won't be able to drag and drop bookmarks to that toolbar, even
if the toolbar item is there (since there is no folder to add the bookmarks to).
(Assignee)

Comment 2

15 years ago
this is fixed, now (but not in 0.7)

*** This bug has been marked as a duplicate of 172113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.