Print Preview and Printing displays blank lines through gif image if scale not 100%

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
14 years ago
7 years ago

People

(Reporter: jay garcia, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Windows 98SE Mozilla Build 20030925

Bring up site, print preview or print and blank lines display across graphic.

Comment 1

14 years ago
W2k 20030925

The blank lines are not across the graphic because the original image consists
of more parts. The different parts are only not merged in the print preview. If
I set the scale in the print preview to 100% then its displayed right. All other
options in the dropdown menu shows the disconnected parts.

Can someone try to print it with 100% and see if there are any "white lines"?

Comment 2

14 years ago
I see this with Linux i686 build 2003082822 gcc-2.95.3 compiled, the blank parts
are on the back of the books. And it prints out an empty second page. Seems this 
is OS=all.

Comment 3

14 years ago
*** Bug 220758 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
Still works for me

Changing OS to ALL
OS: Windows 98 → All
(Reporter)

Comment 5

14 years ago
Changing the zoom to 100% in print preview will cause it to print sans blank
lines. However, there is still a blank second page issue. And, the only way to
have it print properly (no blank lines) is to use the print preview feature.
Still prints with blank lines if file/print is selected.

Updated

12 years ago
Summary: Print Preview or Printing displays blank lines → Print Preview and Printing displays blank lines through gif image if scale not 100%

Comment 6

12 years ago
you can also see the effect at 

http://www.fordfinancial.com/interestadvantage/app.jhtml?cmd=PRINT&datFordEmp=No&datControlNum=EH-015
Assignee: printing → nobody
QA Contact: printing

Comment 7

7 years ago
all the testcases are 404.
if you have a testcase, please reopen
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 8

7 years ago
Marking WFM
Resolution: INCOMPLETE → WORKSFORME

Comment 9

7 years ago
Jay, are you saying comment 5 is saying the problem no longer existed at that time??
(Reporter)

Comment 10

7 years ago
No, it no longer exists now. I don't think it should be marked as fixed because nobody actually fixed it?

XP Pro SP3 - Firefox 4.01

Comment 11

7 years ago
(In reply to comment #10)
> No, it no longer exists now. I don't think it should be marked as fixed
> because nobody actually fixed it?
correct.

I asked because in comment 8 you said "marking", but were not explicit that it in fact now works for you.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 12

7 years ago
Sorry, I thought that marking it WFM was self-explanatory - Works For Me which in fact it does.
You need to log in before you can comment on or make changes to this bug.