Tinderbox: shrike/clobber stuck in profile mngr for bloaty test

RESOLVED FIXED in M15

Status

SeaMonkey
Build Config
P3
normal
RESOLVED FIXED
19 years ago
14 years ago

People

(Reporter: Chris McAfee, Assigned: Chris McAfee)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
shrike/clobber stuck in profile mngr for bloaty test.
Ran test in that tree by hand, works fine.
Ran as "cltbld", I don't get it!  Huh?  Need help here.
(Assignee)

Comment 1

19 years ago
Fixing 21323 would fix this problem.
Depends on: 21323
(Assignee)

Updated

19 years ago
Target Milestone: M13

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Looks like a dupe here ...


*** This bug has been marked as a duplicate of 21323 ***
(Assignee)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Assignee)

Comment 3

19 years ago
reopening, we have a specific problem with shrike clobber build,
depend build works.

Updated

19 years ago
Resolution: DUPLICATE → ---

Comment 4

19 years ago
Clearing DUPLICATE resolution due to reopen of this bug.
(Assignee)

Updated

19 years ago
Target Milestone: M13 → M15
(Assignee)

Comment 5

19 years ago
m15.
(Assignee)

Comment 6

18 years ago
*** Bug 28014 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
Chris and I fixed it. We move the .mozilla directory to mozilla/.. instead of
putting it in mozilla/dist/bin. This way when dist is clobbered, the profile
sticks around.
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.