Browser freezes on load (Flash related?)

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Morgan Johnson, Unassigned)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

On loading the page, directed to a "page not found" page. During loading, he
browser freezes. 

Reproducible: Always

Steps to Reproduce:
1.Load Mozilla
2.Load URL
3.

Actual Results:  
Mozilla locked up

Expected Results:  
not locked up

Comment 1

15 years ago
Works for me 20030924 PC/WinXP

Please retry in a more current nightly or milestone (like 1.5 release candidate 2).

The page has a Flash app; what version of Flash are you using?  If it's older,
that should be updated as well.
Keywords: hang
I get a Yahoo 'the page could not be found' page.. reporter: can you provide a
testcase of the original problem ? thanks.
(Reporter)

Comment 3

15 years ago
Well I did a complete reformat/reinstall on my Win98 system, the page, as
mentioned, has disappeared. A lot of the Flash problems I was having when I
updated Mozilla (before the reformat/reinstall) have gone away, however, the
browser still totally locks up on some wsj.com pages which are very, very likely
to be flash based. I didn't have the problem before updating both Mozilla and
Flash. 

Updated

15 years ago
Summary: Browser freezes on load → Browser freezes on load (Flash related?)
(Reporter)

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
We don't know that it was fixed -> reopening
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
But it worked for bugzilla@accessibleinter.net -> WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.