[FEATURE] ability to print a marked area only

RESOLVED INVALID

Status

()

--
enhancement
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Moby2kBug, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030916

It would be real fun to have the ability to print a marked area only. It's the
same as IE nowadays offers, and I started to love this feature, since most
times, U dont need the whole info on a page, but more only a portion of it.
A very well made solution, would offer this via the right mouse button context
menu above the selected area (same solution as IE offers).

Reproducible: Always

Steps to Reproduce:
1.select a area on a page (text, images, tables, etc..)
2.press right mouse button
3.no option for "Print Selected" or "Print Marked"

Actual Results:  
nothing, since this is a feature request.

Expected Results:  
A very well made solution, would offer this via the right mouse button context
menu above the selected area (same solution as IE offers).
mark text, select file/print and you should see the printer dialog.
I have an entry there in the "print-area" (translated) for "marked" text.

That means: You only want a entry in the context menu for this ?
(Reporter)

Comment 2

15 years ago
Ha, my bad!
Never tried it that way, but somehow I am surprised, that I figure it out! :)
Well thanx for the help and sorry for the whuzz.
The feature request is revoked now, since it works well as designed.

Thanx Matti!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.