possibility to go BACK in every popup-menu with the right mouse button

VERIFIED DUPLICATE of bug 135331

Status

--
enhancement
VERIFIED DUPLICATE of bug 135331
15 years ago
14 years ago

People

(Reporter: jens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.5b) Gecko/20030917
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.5b) Gecko/20030917

Currently, clicking right mouse button over text offers the item "Back"
in the pop-up menu (on the upper-most position).
If you move the cursor over an image or a link, the choice "back" in the
pop-up-menu of the right mouse button is no longer available.

This poses the following problem: if you´re used to navigating back
with this pop-up menu, it might occur that the mouse cursor is over an image
(accidentally, perhaps) and it´s therefore probable that you click the 
wrong menu item (e.g., view image).

Proposed solution:
To be consistent, the "Back"-menu item should appear in ALL pop-up-menus
which are triggered by the right mouse button, i.e., also in the image- and
the link-pop-up-menu. It should be on the first position of the menu.

I admit that this is a question of priority and maybe some people
prefer having "view image" or "open link in new window" on the first position,
it would also be possible to have the BACK button as the second or third choice
in all pop-up menus in a consistent manner.

Reproducible: Always

Steps to Reproduce:
sorry but a dupe of bug 135331

*** This bug has been marked as a duplicate of 135331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.