Firebird refuses to accept keyboard input.

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 210910
14 years ago
14 years ago

People

(Reporter: Alexander Haväng, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030922 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030922 Mozilla Firebird/0.6.1

Firebird (possibly Mozilla) sometimes refuses to accept keyboard input. The
lineedit / textedit widget gets the focus, cause the focus indicator is
blinking, and I can successfully paste text into it with the mouse, but no input
is accepted from the keyboard.
Switching desktops, and generally clicking around, minimizing and other crazy
things makes firebird accept keyboard input again.
This happens with both the URI-combobox and various lineedits/textedit on webpages.
This bug has been around for some time under Linux. I use firebird in win32 too,
and have never seen the problem there.
Exactly what triggers the bug, and what makes the problem go away is beyond me.


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




I use tvtwm, if that makes any difference. Lots of my friends (running other
window managers) also have this problem.

*** This bug has been marked as a duplicate of 210910 ***
Severity: blocker → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.