Error message on selecting a midi file to play

RESOLVED INVALID

Status

()

Core
Plug-ins
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Jim Booth, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923 Firebird/0.7+

On selecting a midi file to play, an error message pops up. Message reads: 
The procedure entry point ThunkConnect32 could not be located in the dynamic
link library Kernel32.dll         
Crescendo player was installed as per instructions on the Mozilla Plugin page. 
The event occurs on any web site when midi files are selected to play.

There is no problem when using WinAmp

Reproducible: Always

Steps to Reproduce:
1.Installed Crescendo 5.1 manually per instructions on Plugin page
2.rebooted system and started Firebird
3.browsed to a site with midi files and selected on to play.

Actual Results:  
An Alert window opened with the following message.
The procedure entry point ThunkConnect32 could not be located in the dynamic
link library Kernel32.dll

Expected Results:  
Crescendo should have opened up and played the midi file.

The program did not crash.  Closing the Alert window resumed normal program
operation.
Does it work without this plugin ?
Have you tried another plugin that plays .midi (for example quicktime).

This looks like the plugin is broken. (not Mozila's fault)
no answer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.