Firebird application icon on Mac OS X is the old Mozilla icon

RESOLVED DUPLICATE of bug 214719

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 214719
14 years ago
14 years ago

People

(Reporter: Georgi Karageorgiev, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Firebird application for Mac is bundled with the old Mozilla icon. It is
confusing despite of the fact, that there is new Mozilla application icon already.

Reproducible: Always

Steps to Reproduce:
1.Just unpack and install the application
2.
3.
Actual Results:  
When selected from the Mac OS X Finder, or where dragged to the dock, the
application appears with the old "ordinary" Mozilla icon

Expected Results:  
I expect that something like the application icon for Windows version shows instead

Comment 1

14 years ago
this is duplicate of bug 214719.  please don't report bugs with builds over two
months old.  if you want to file bugs, download a more recent build.  there are
mac 0.7 candidate builds at the mozilla.org site as well as nightlies from
jtalkington at smartasfuck.com.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 214719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.