Opening new instance of Firebird 0.6.1 enables me to access Yahoo Mail without loging in. (No auto-complete here.....)

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: chiwawa999, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030912 Firebird/0.6.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030912 Firebird/0.6.1+

Opening new instance of Firebird 0.6.1 enables me to access Yahoo Mail without
loging in. (No auto-complete here.....)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Different instance of the browser shouldn't be associated with opened one.
Its not a separate process if you simply open a new window.  By design, new
windows use the same process.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
*** Bug 215513 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.