If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lots of GDI and System resources being used

RESOLVED DUPLICATE of bug 204374

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 204374
14 years ago
13 years ago

People

(Reporter: abc, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

If I am on long enought lots of GDI and system resources are used up. I think
the problem is that when I close the windows it doesn't free up the ram. When I
close all the windows the GDI and system resources are returned to normal.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2.Right Click and click open new window.
3.Open lots of them and then close them.

Actual Results:  
Lots of system and GDI resources are used up.

Expected Results:  
Freed up ram when I closed the windows.

Comment 1

14 years ago
Either a dup of bug 204374 or bug 198916

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.