Bookmark folder not accessible after deleting bookmark until restart

VERIFIED DUPLICATE of bug 210910

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED DUPLICATE of bug 210910
15 years ago
14 years ago

People

(Reporter: Shawn Wheatley, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

With a bookmark folder of several bookmarks, right-clicking a bookmark from the
Bookmarks menu and deleting it will result in an inability to access that folder
from the menu any longer. (Firebird 0.6.1)

Reproducible: Always

Steps to Reproduce:
1. Click on Bookmarks in the menu.
2. (Optional) Create a new bookmark folder
3. Add one or more bookmarks to this folder (or use existing bookmarks)
4. Right click on a bookmark and select "Delete"


Actual Results:  
the bookmark drop-down menu disappears.  Clicking it again takes you to your
bookmarks, but you can no longer see an expansion of that bookmark folder.

Note:  remaining bookmarks are still available thru the Manage Bookmarks window,
and restarting the browser causes this behaviour to disappear until repeating
the above steps.

Expected Results:  
All remaining bookmarks in that folder should be shown.

Windows XP with Firebird 0.6.1

Reproduced on one other machine in our lab.

Comment 1

15 years ago
This is already on the most frequently reported bugs list.

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.