All users were logged out of Bugzilla on October 13th, 2018

MailNews should support the x-image-url header.

VERIFIED DUPLICATE of bug 20417

Status

--
enhancement
VERIFIED DUPLICATE of bug 20417
15 years ago
10 years ago

People

(Reporter: mozilla.org, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030923

The X-Image-URL header allows a user to post a remote picture to the header info
that would be parsed and displayed in the MailNews windows as shows in this
example: http://www.drosoph.com/Mozilla-xface1.jpg 


Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 20417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.