Composer preferences no longer includes an option NOT to quote original text in reply

VERIFIED DUPLICATE of bug 220695

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 220695
15 years ago
13 years ago

People

(Reporter: Brian J. Swain, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925

When I select "reply" to an incoming mail message, the text of that message is
always pated into the reply.  There no longer seems to be an option not to
include it.

Reproducible: Always

Steps to Reproduce:
1.Select a ami message in the inbox
2.Select "reply"
3.

Actual Results:  
The text of the incoming message was pasted into the reply.

Expected Results:  
There should be an option not to include the text, but it seems to have been
removed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 220695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.