this page causes mozilla mac to behave erratically

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
19 years ago
16 years ago

People

(Reporter: andreww, Assigned: Patrick C. Beard)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I tried loading this page twice on build 1999121708 mac (commercial) and
the first time it started to draw white squares randomly on the screen (outside
of the winodow and inside).
The second time the animated gif's did not load and instead the text
"newcharacter1anim" etc. replaced the images, and a copy of the page itself
appeared in the sidebar.

General wierdness.  This is on mac only.

Updated

19 years ago
Assignee: troy → beard

Comment 1

19 years ago
If it's Mac only, then it's not latout. Maybe Patrick knows who should get the
bug
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 2

19 years ago
Looks pretty good on my 1999-12-28 build. I can't reproduce the problem.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
With the Jan 05 Mac build (2000010515), this problem is not occuring.

Updated

16 years ago
Hardware: PC → Macintosh
You need to log in before you can comment on or make changes to this bug.