page layout no good in print preview

RESOLVED INVALID

Status

()

Core
Printing: Output
--
trivial
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Sunja, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030916

this and another of mozilla's pages don't layout correctly in Print Preview and
Adobe Reader 5.0 . The right side of the pages are trimmed off and the graphic
for  the red lizrd is jumbled.
 
  On the othe page www.mozilla.org/quality/smoketests/faq.html  the mozilla
header   gets its very own page in Preview Print and Adobe.

Reproducible: Always

Steps to Reproduce:
1.Go to pages
2.Press Print and Preview/save as PDF 
3.

Actual Results:  
same same.  This happened with Mozilla 1.5, and Firebird 0.6.1 which i just got
Probably web page though I've had problems with documents in Prview Print
application before.

Expected Results:  
Given me a whole Dinosaur and an unused sheet of paper

none  only these pages so far

Comment 1

14 years ago
-> browser
worksforme Win2k Mozilla 1.5. can anyone confirm this?
Component: Miscellaneous → Print Preview
Product: mozilla.org → Browser
Summary: page layout no good in print preview → page layout no good in print preview
Version: other → Trunk
(Reporter)

Comment 2

14 years ago
 As the pages are being redone this is probably unimportant, though it seems it
might be a mac problem.    - The "/why/users.html" looks better but still
condenses the page too much horizontally cutting a bit off. 
  
   The new 'quality/smoketests/faq.html' page looks just fine in print Preview.
So that is 'no more problem'.

Comment 3

14 years ago
Since Print Preview is not implented for OS X (Moz use the system provied one),
this really is a printing problem.
Assignee: mitchell → printing
Component: Print Preview → Printing

Comment 4

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040509
Firefox/0.8.0+

WFM 10.3.3

Then again... Firefox doesn't print background colors on OS X (diff bug)...

Comment 5

14 years ago
(In reply to comment #4)
> Then again... Firefox doesn't print background colors on OS X (diff bug)...
See bug 205974.
I can choose printing of a background color etc. now with this patch.

Comment 6

14 years ago
Built-in Preview cannot be called in the newest build.
(bug129398, bug228000, bug241066)

Comment 7

13 years ago
Print Preview RIP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.