browser stops responding during opening URL

VERIFIED DUPLICATE of bug 218512

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 218512
15 years ago
14 years ago

People

(Reporter: Pavel, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20030925

when I try to open http://www.linuxinsider.com/perl/story/31662.html browser
stops responding.

I tried to reinstall the browser and create new profile, but it didn't help.


Reproducible: Always

Steps to Reproduce:
1. Open http://www.linuxinsider.com/perl/story/31662.html
2.
3.

Actual Results:  
Browser does stops responding

Expected Results:  
Display the page

Comment 1

15 years ago
Works for me 20030928 PC/WinXP
(Reporter)

Comment 2

15 years ago
I also reproduced this with latest firebird (20030929) on 4 different computers
- Win2k server, Win2k pro and WinXP pro. 3 of them never had mozilla or firebird
installed.

Comment 3

15 years ago
hang on 1st try: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6a) Gecko/20030930
Shockwave Flash 7.0 r14

Seems to be a dupe of Bug 218512 browser freezes

There are a lot of bugs relating to sites belonging to ECTnews.com
All of them have in common, that they are sometimes working, but will fail after
some Shift-reloads. Seems to be depending on an adserver.

Comment 4

15 years ago
A very similar hang occurs when trying to load
http://www.technewsnet.com/perl/story/31707.html

Comment 5

15 years ago
Duping to Bug 218512, as there is the action.

*** This bug has been marked as a duplicate of 218512 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.