Allow the subject of received mail to be edited

RESOLVED DUPLICATE of bug 91106

Status

MailNews Core
Database
--
enhancement
RESOLVED DUPLICATE of bug 91106
14 years ago
9 years ago

People

(Reporter: Al Doland, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Allow editing of the subject line on received messages.  This is handy for
filing and searching as it allows you to append a key word to the sender's
subject.  Yes I realize this violates the holiness of the sender's text and yes
I know I can forward the message to myself.  Outlook could do this and it became
a snap to sort messages.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 91106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.