Localization notes need to be removed from am-copies.dtd

RESOLVED DUPLICATE of bug 170474

Status

MailNews Core
Localization
--
minor
RESOLVED DUPLICATE of bug 170474
15 years ago
7 years ago

People

(Reporter: Jessica Blanco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
There are 3 localization notes in am-copies.dtd saying not to translate the
"Sent", "Drafts", and "Templates" folders.  These notes were placed in this file
when it was found that these folders couldn't be translated. They now can and
these localization notes should be removed.
(Reporter)

Comment 1

15 years ago
Created attachment 132414 [details] [diff] [review]
removed localization notes from am-copies.dtd
Product: MailNews → Core
Attachment #132414 - Flags: review?(kairo)

Comment 2

11 years ago
Comment on attachment 132414 [details] [diff] [review]
removed localization notes from am-copies.dtd

While the patch itself looks good, the file doesn't exist in this location any more, see http://mxr.mozilla.org/mozilla/find?string=am-copies.dtd for the new locations of this. Additionally, the L10n note has been changed there, but it looks a bit useless to me.
Attachment #132414 - Flags: review?(kairo) → review-
(In reply to comment #2)
> Additionally, the L10n note has been changed there

That was
<http://bonsai.mozilla.org/cvslog.cgi?file=mozilla/suite/locales/en-US/chrome/mailnews/pref/am-copies.dtd&rev=HEAD&mark=1.19>
Assignee: rchen → nobody
Depends on: 170474
QA Contact: marina → localization
Hardware: PC → All
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Updated

9 years ago
Severity: normal → minor

Comment 4

7 years ago
So basically this is no longer needed? The comments were fixed and are no longer wrong?
David ?

Comment 6

7 years ago
yes, this was fixed a long time ago, in bug 170474
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 170474
You need to log in before you can comment on or make changes to this bug.