If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Scroll bar on attachments frame disappears if exactly 4 attachments, sometimes more

VERIFIED DUPLICATE of bug 122180

Status

MailNews Core
Attachments
--
major
VERIFIED DUPLICATE of bug 122180
14 years ago
9 years ago

People

(Reporter: Jason Clinton, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030930
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030930

The elevator bar will dissappear when clicked to scroll to see the forth
attachment (the attachment window displays three at a time). It consistently
does this, however, I have intermittently seen other, likely related elevator
bar issues with /more/ than four attachments.

Reproducible: Always

Steps to Reproduce:
1. Receive email with 4 attachments
2. Open it
3. Click to scroll to see the fourth attachment

Actual Results:  
Elevator bar vanishes and firth attachment also dissappears (like the scroll
redraw logic didn't quite finish)

Expected Results:  
Be able to scroll to see all attachements.

Classic and modern theme confirmed affected. Varrious Mozilla versions including
1.4 through 1.6-trunk.
(Reporter)

Updated

14 years ago
Flags: blocking1.5?
(Reporter)

Comment 1

14 years ago
Bug #122180 is probably related though they may be seperate issues since the bar
IS display, it just disappears when you try and use it. Changing description to
be more consistent.
Summary: Elevator bar on attachments frame dissappears if exactly 4 attachments, sometimes more → Scroll bar on attachments frame dissappears if exactly 4 attachments, sometimes more
(Reporter)

Updated

14 years ago
Summary: Scroll bar on attachments frame dissappears if exactly 4 attachments, sometimes more → Scroll bar on attachments frame disappears if exactly 4 attachments, sometimes more

Comment 2

14 years ago
This is definitely a dupe.

*** This bug has been marked as a duplicate of 122180 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Flags: blocking1.5?
Verified DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.