Pressing F5 at Print Preview gives browser view

RESOLVED DUPLICATE of bug 203654

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 203654
15 years ago
15 years ago

People

(Reporter: Per Persson, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030926 Firebird/0.7+

Watching a web page in print preview, then pressing F5, makes the browser show 
the page as it looks when not being in print preview. However, the only 
visible toolbar is the print preview toolbar, and it cannot be hidden.


Reproducible: Always

Steps to Reproduce:
1. Browse to a web page
2. Select File -> Print Preview from the menu
3. Press F5.

Actual Results:  
(Described in details and on given URL.)

Expected Results:  
Either nothing should have happened, or the print preview should be updated.

*** This bug has been marked as a duplicate of 203654 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.