If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

topmenu icon in topleft of the screen in bluepart is not shown

VERIFIED DUPLICATE of bug 171349

Status

()

Firefox
Menus
--
trivial
VERIFIED DUPLICATE of bug 171349
14 years ago
11 years ago

People

(Reporter: rob maz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

the icon in the topleft of the topmenu bar that normally shows the small program
specific logo is only showing the default windows flying window icon and it is
an alloyance but not horrible.  same logo is displayed in the taskbar as well in
the left of the program tab where the program specific logo is notmally shown.

Reproducible: Always

Steps to Reproduce:
1. started mozilla firebird
2. looked on taskbar and topmenu only to find the windows default flying window icon

Actual Results:  
it worked

Expected Results:  
shown the small firebird logo in the topleft and the taskbar like it did on a
windows 2000 version computer using the same build.

bug occurs using default theme.

win98se, athlon 2500+XP, 256mb ddr 2700 333 ram, asus motherboard a7v834?,
geeforce 3 ti-500 drivers 43.45, soundblaster live! value soundcard, 300watt
powersupply.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 171349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: topmenu icon in topleft of the screen in bluepart is not shown → topmenu icon in topleft of the screen in bluepart is not shown
v.
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.