Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 207922
14 years ago
14 years ago

People

(Reporter: André Jagusch, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Hi,
when you type in a username/password at the top of the page and want to push the
Login-Button, the button "jumps" to the next line and you have to push it again.

Reproducible: Always

Steps to Reproduce:
1. just try to push the button

Actual Results:  
button moves into the next line...

Expected Results:  
push the button immediately

Comment 1

14 years ago
Bug 207922 Pressing button causes button to move, but not activate/submit

is about the same URL. I´ve seen another bug with moving boxes, having a
testcases, but don´t remember the number.

*** This bug has been marked as a duplicate of 207922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.