in message compose body, control+shift+end doesn´t select text

RESOLVED DUPLICATE of bug 222039

Status

RESOLVED DUPLICATE of bug 222039
15 years ago
11 years ago

People

(Reporter: wille, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

when I reply a message and I want to delete the end of message,
control+shift+end, doesn´t select the text


Reproducible: Always

Steps to Reproduce:
1. reply a message
2. go to second line in message body
3. control+shift+end and ?

Actual Results:  
nothing

Expected Results:  
select the end of the message

Comment 1

15 years ago
*** Bug 220958 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
It appears to be WFM for me, and I'm using the same build.
Summary: in message compose body, control+shift+end doesn´t select text → in message compose body, control+shift+end doesn´t select text
(Reporter)

Comment 3

15 years ago
ok, but you have a signature?
(Reporter)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 222039 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.