Mouseover don't work in second monitor in a dual monitor setup

VERIFIED DUPLICATE of bug 201091

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 201091
15 years ago
14 years ago

People

(Reporter: Per Halvarsson, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20030929 Firebird/0.7+

In a dual monitor setup where second monitor is on the left side of main 
monitor mouseover don't work. When second monitor is on the right side 
mouseover work correctly.

Reproducible: Always

Steps to Reproduce:
1. set upp dual monitor in windows with second monitor on left side
2. open firebird and move firebird window into second monitor
3. try to highlight object in firebird window with mouseover

Actual Results:  
firebird tries to highlight object for a short time but resets it as mouse is 
not there.

Expected Results:  
keep on highligt object until click or mouseout, with tooltip or/and statusbar 
change.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201091 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.