If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Module for the buslogic Raid (VMWare) is missing in boot.iso

RESOLVED INVALID

Status

()

Bugzilla
Installation & Upgrading
RESOLVED INVALID
14 years ago
5 years ago

People

(Reporter: T-Systems CDS GmbH - Technical Service Linux, Assigned: zach)

Tracking

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)
Build Identifier: "Linux AS 3.0 Beta 2.0"

The "Advanced Server 3.0 beta 2.0" cannot be installed on a VMWare virtual 
Maschine (Version 1.5.* and 2.*), because the Module for the BusLogic Raid 
Controller is not supported and the Device is not recognized.
The BusLogic Modul is needed for Emulation of SCSI Devices under VMWare.
For the installation we used the boot.iso Image to boot and install with 
kickstart via nfs.
A support in the final version lasts importantly for us.

Reproducible: Always

Steps to Reproduce:
1.Installation of a VMWare (Version 1.5.* and/or 2.*) virtual maschine with 
Advanced Server 3.0 Beta 2.0 (boot from boot.iso and choose a nfs 
installation)  
2. Enter the IP Configuration. 
3. Enter the NFS Server and staging directory

Actual Results:  
An error message appears:

No Harddrives ben found. You probably need to manualy...
The controller/module is not listet in the following menu


Expected Results:  
Linux AS 3.0 Beta 2.0 should recognize the controller automatically.

Comment 1

14 years ago
This installation of bugzilla is for Mozilla-related bugs.

I think you're looking for RedHat bugzilla : http://bugzilla.redhat.com/.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.