No selection possible in Chart datasets

RESOLVED INVALID

Status

()

Bugzilla
Reporting/Charting
RESOLVED INVALID
15 years ago
5 years ago

People

(Reporter: xavier dutertre, Assigned: gerv)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Bugzilla 2.16.3

we select a status but the result always relate to NEW, ASSIGNED and REOPENED 
Bugs.

Reproducible: Always

Steps to Reproduce:
1. select "Reports" in page footer,
2. select any chart datasets, except NEW, ASSIGNED and REOPENED,
3. Click Continue,
4. NEW, ASSIGNED and REOPENED are the only Status reported.
(Reporter)

Updated

15 years ago
Version: unspecified → 2.16.3
Please give the version of Bugzilla you are running, and then attach one of the
files from your data/mining directory.

Thanks :-)

Gerv
xavier.dutertre@bull.net: please respond here or this bug will be closed. Thanks :-)

Gerv
Marking INVALID due to lack of input from reporter.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.