imaps only account does not show email

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: bugzilla-tbrd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4) Gecko/20030930 Epiphany/1.0
Build Identifier: Mozilla Thunderbird 0.4a (20030929)

It is (slightly) similar to: bug 80919
I have two email accounts, both imaps but one does support imap. The one which
does support imap does show the email when using imaps.
The other one does not open the inbox and does not show any mail.
I tried to the trick as described in that bugreport using thunderbird -compose,
didn't help, I tried to first use another account to be able to access the
advanced account settings, didn't help. That's why I think it's a different bug
than the lack of imaps in the setup.
I'm running Debian Sid here, the same accounts did work without a problem in
both win2k and windows XP using thunderbird 0.1 and 0.2.

note: The imaps only account has a funny username, with an @ inside it.

Reproducible: Always

Steps to Reproduce:
1. create a new imap account with imaps only support
2. set all the settings for secure layer
3. get your mail

Actual Results:  
nothing, it either shows a clock as mousepointer or just does nothing

Expected Results:  
open my mailbox with all the folders

Comment 1

14 years ago
Please add the patch of bug 249754. I believe they are the same bug.
QA Contact: account-manager
Assignee: mscott → nobody
I've been using gmail IMAP + SSL for a while, which has a username with an @ in it.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.