Navigation using Tab between form elements is not consistent

VERIFIED FIXED in M14

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: anantk, Assigned: buster)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
One can use the tab key to navigate through links and submission buttons on the
form page. But the tab does not navigate through Text entry fields.

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.

Updated

19 years ago
Target Milestone: M14

Comment 2

19 years ago
setting to m14

Comment 3

19 years ago
Dup of bug 8014?

Comment 4

19 years ago
*** Bug 22279 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

19 years ago
fixed in M13.  Please verify on all platforms.  This bug is for single-line text 
controls and password fields.  Multiple-line textarea are covered under bug 
18934
OS: other → All
Hardware: Other → All
(Assignee)

Comment 6

19 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
Verifying on
 -Windows 98 build 2000-09-22-08-M18
 -Linux RedHat6.3 build 2000-09-19-21-M18
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.