Crash of Mozilla v1.5 RC-2

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Webmaster33, Unassigned)

Tracking

({crash, qawanted, stackwanted})

Trunk
x86
Windows XP
crash, qawanted, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5; MultiZilla v1.5.0.2j) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5; MultiZilla v1.5.0.2j) Gecko/20030925

Mozilla v1.5 RC-2 crashed with runtime error R6025.
Will attach screenshot about error window.

Reproducible: Didn't try

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 132556 [details]
Mozilla_1.5RC-2_crash
(Reporter)

Comment 2

15 years ago
I also have MultiZilla v1.5.0.2j installed, which may also cause the crash.
WFM on WinXP trunk 2003102804. MultiZilla 1.5.0.3.

Reporter: could you please try again using a recent build from
<http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/> ? If it works,
please resolve this bug as WFM. Thanks!
(Reporter)

Comment 4

15 years ago
The latest nightly produced this crash (reported by Dr.Warson):
AppName: mozilla.exe	 AppVer: 1.6.20031.2804	 ModName: gklayout.dll
ModVer: 1.6.20031.2804	 Offset: 0011ff93

Having installed:
mozilla-win32-installer-sea.exe (28-Oct-2003 14:51)
and 
MultiZilla 1.5.0.3L

I did not meet the original bug runtime error anymore, but that doesn't mean
that it doesn't exist.
Could you try again using a fresh profile ? Did you install the new Mozilla on
top of an old one ?

Reporter: no, it doesn't mean it doesn't exist. But if we can't reproduce the
crash, we can't do anything about it.
(Reporter)

Comment 6

15 years ago
>Could you try again using a fresh profile ? 
>Did you install the new Mozilla on top of an old one ?

Yes, I have several Mozilla versions installed, but each are installed into
separate dir. The profile is common for all.
The never caused problem. 

Luckily the crashes are very rare, so they are usually not reproducible.
I could try with a new profile, but since I can not reproduce the crash, it
seems unnecessary.

>But if we can't reproduce the crash, we can't do anything about it.

I thought you can find the bug, based on library module name and offset.

If you can not find based on these info, then I'm sorry, do not know more about
the crash. But then I don't understand how the Talkback software crash reports
can be useful for you?

I hope somewhat was still useful the crash report.
Do you have a talkback ID ?
(Reporter)

Comment 8

15 years ago
The crash was submitted automatically by Talkback, so I don't know the Talkback
ID. It should be somewhere available.
Yes, it is. Run the program <c:\program
files\mozilla.org\mozilla\components\talkback.exe>, it should provide you with
the talkback ID. Then post it here.
(Reporter)

Comment 10

15 years ago
Ok, I found it in latest nightly.
mozilla-win32-installer-sea.exe (28-Oct-2003 14:51)
Talkback ID is: TB25160676E

BTW: It seems that Mozilla 1.6a doesn't have Talkback installed. Shouldn't
Talkback be installed? I always selected to install Talkback, but it seems now
is missing, and not installed.
Keywords: crash, qawanted, stackwanted

Comment 11

15 years ago
do you still crash using latest pre-1.6 build ?
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.6/
(Reporter)

Comment 12

15 years ago
I currently use Mozilla 1.6a, and I did not meet such crash like I had in
Mozilla_1.5RC-2.
Probably we can resolve the bug as Fixed or Worksforme.

Comment 13

15 years ago
Thanks for the update, marking WFM as per reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.