User Name works, But password does not show up, I have to type password in everytime I login.

RESOLVED DUPLICATE of bug 221093

Status

--
major
RESOLVED DUPLICATE of bug 221093
16 years ago
14 years ago

People

(Reporter: zoom314a, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031002 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031002 Firebird/0.7+

User Name works, But password does not show up, I have to type password in
everytime I login. This happens on all websites that use a password, including
those that only ask for a password, Like http://photo.starblvd.net/ or
http://www.ebay.com/

Reproducible: Always

Steps to Reproduce:
1. go to http://photo.starblvd.net/ or http://www.ebay.com/
2. make account on http://photo.starblvd.net/ or http://www.ebay.com/
3. log off
4. login

Actual Results:  
User name will be where It is supposed to be, But password has to be entered
manually. Sites with user name already entered have black space where password
is supposed to be entered.

Expected Results:  
Password Manager should enter password and End User should not have to type It
in regardless of the website.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 221093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.