specific received email messages are posted with the wrong time receved displayed

VERIFIED DUPLICATE of bug 73565

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73565
14 years ago
11 years ago

People

(Reporter: TheDobsonGuy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

A specific email message that I receive daily, is reported as being received at
5PM, 31 DEC 1969, in Mozilla.  In Netscape messager, the date reported is
correct.  This is problem in that the messages do not sort correcctly.  I am
including a copy of the header of one on the problem nessages in the additional
information.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




-------- Original Message --------
Return-Path: 	<O3@cmdl1.cmdl.noaa.gov>
Received: 	from relay-east.nems.noaa.gov ([205.156.4.216]) by mail.cmdl.noaa.gov
(Netscape Messaging Server 4.15) with ESMTP id HM6V7C00.7QE for
<Robert.D.Evans@mail.cmdl.noaa.gov>; Fri, 3 Oct 2003 10:02:00 -0600
Received: 	from mx-east2.nems.noaa.gov ([140.90.121.149]) by
relay-east.nems.noaa.gov (Netscape Messaging Server 4.15) with SMTP id
HM6V7700.97Z for <robert.d.evans@noaa.gov>; Fri, 3 Oct 2003 12:01:55 -0400
Received: 	from cmdl1.cmdl.noaa.gov(140.172.192.10) by mx-east2.nems.noaa.gov
via csmap id fd65ace8_f5ba_11d7_847f_003048245fe6_25348; Fri, 03 Oct 2003
12:02:29 -0400 (EDT)
Received: 	from cmdl1.cmdl.noaa.gov ([140.172.192.10]) by cmdl1.cmdl.noaa.gov
with ESMTP for robert.d.evans@noaa.gov; Fri, 3 Oct 2003 16:01:23 GMT
To: 	robert.d.evans@noaa.gov
Subject: 	Complete O3XFER Data Report for 03 October 2003
X-NAI-Modified: 	Invalid Header Continuation Line
is there no date headrer in the mail ?
marking as dupe of bug 73565, pelase reopen if the message conatins a date header

*** This bug has been marked as a duplicate of 73565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Comment 2

11 years ago
V/dupe.

Thanks you for including the source of the message!
QA Contact: esther → benc

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.