Heigth of displayed page is only half the size if a window

VERIFIED DUPLICATE of bug 219693

Status

()

VERIFIED DUPLICATE of bug 219693
16 years ago
16 years ago

People

(Reporter: karl.vass, Assigned: mikepinkerton)

Tracking

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20030930 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20030930 Camino/0.7+

All pages of this site are only displayed on half of the possible size of the
window. Area under the footer of the page remains white.

Reproducible: Always

Steps to Reproduce:
1.open page http://derstandard.at/
2.
3.



Expected Results:  
show page on full size of the window

Theme Orbit
wfm with an 8/18 build of camino and a 9/4 build of mozilla. can anyone else
confirm?
confirming with recent build.
This comes from mozilla. same problem with build Mozilla/5.0 (Macintosh; U; PPC
Mac OS X Mach-O; en-US; rv:1.6a) Gecko/20031003
Created attachment 132609 [details]
screen shot of the problem

taken from mozilla build Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.6a) Gecko/20031003
reporte could you change product from Camino to browser please.
My test where done under 10.2.8. Theme used is modern.
(Reporter)

Comment 6

16 years ago
Changed product to browser
Component: Page Layout → Layout
Product: Camino → Browser
Version: unspecified → 1.4 Branch
What does this have to do with the 1.4 branch?  This is a recent trunk
regression....

*** This bug has been marked as a duplicate of 219693 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Version: 1.4 Branch → Trunk
.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.