mails are not shown in thread window though folder window indicates messages

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED EXPIRED
15 years ago
10 years ago

People

(Reporter: stanley klemme, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031003
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031003

the messages are shown for about a tenth of a second in the thread window (the
upper window) and after that they disappear but in the folder window (left) it
still shows the number of messages you should see

ive tested it with IMAP and POP3 - same thing

usenet: when there are new messages and you click next (which is the only way to
get to the next new message since you dont see any headers in the thread window)
mozilla ask if he should move to the next unread in the next group although
there are still unread messages in the group you are in

Reproducible: Always

Steps to Reproduce:
1. start mailnews
2. connect to any mail/usenet server


Expected Results:  
it should have shown me the messages and their content :-)

classic theme

Comment 1

15 years ago
win32 build 2003-10-04-04 w2k

I see this too in news (didn't attempt mail, but will assume it's affected).
Build 10-01-04 is OK, 10-02-04 and later are broken. 
It happens for me when mail-news is started with the search toolbar hidden (my
preference).

There are errors shown in the js console for the following:
- click on a newsgroup in the folder pane
- toggle show/hide search toolbar

The problem doesn't appear for me when mail-news is started with the search
toolbar on, so I guess that is a temporary work-around.

Comment 2

15 years ago
win32 build 2003-10-12-04, w2k

doesn't seem to be broken any more, so wfm

Updated

15 years ago
Blocks: 236849
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.