Bug 221205 (DIVresize)

on load a scrolling DIV with no width resizes to 100%, on refresh it resizes to its correct width

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: spike, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

On open the page resizes to 100% width (the scrolling DIV pushing the page
outwards as it has not defined width). On refresh of the same page the div
returns to its normal width and the page returns to 80% page width

Reproducible: Always

Steps to Reproduce:
1.load page
2.refresh page

Actual Results:  
the page can be seen to resize to 80% width (as the primary table defines it
should) and not 100%

Expected Results:  
shown the page as it is shown on refresh

windows xp - 2X monitor with extended desktop (firebird only active in one window)
(Reporter)

Updated

15 years ago
Alias: DIVresize
You're using a rather old build of Gecko.  Please retest with a recent build.

Comment 2

15 years ago
WFM WinXP Moz 2003102104
Reporter, could you please attach a copy of that page to the bug report?  I
can't access it right now because you appear to be offline or something.

Comment 4

15 years ago
No reply, testcase or url from reporter in 4 months, resolving as WFM

Please reopen if you can reproduce this with a new build and have steps to
reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.