versiontracker crashes mozilla

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: schustr9, Assigned: elig)

Tracking

({crash})

Trunk
PowerPC
Mac System 8.6
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
versiontracker, a popular site for updates on new mac software crashes mozilla
when I try to leave the site.  It gives me a type 2 error.  To reproduce the bug,
simply go to www.versiontracker.com and then click on a link or type in a new url
in the location box.  This will cause mozilla to crash.  The fist time you do
this, the system will recover but if you do it again, the mac will freeze.  This
is an OS 9 box, btw.  I really don't know what component is causing the problem
but I'm sure going through the versiontracker source will give some clues.  I
looked at the source quickly and compared it with the most commonly submitted
bugs, but I didn't see anything that might be related.

Updated

19 years ago
Severity: normal → critical

Comment 1

19 years ago
changing assignment from nobody@netscape.com to nobody@mozilla.org
(Assignee)

Comment 2

19 years ago
[Correcting assignation from "nobody@netscape.com" to "nobody@mozilla.org".]

Updated

19 years ago
Assignee: nobody → elig
QA Contact: nobody → elig

Comment 3

19 years ago
elig, can you reproduce this on mac?

Comment 4

19 years ago
Adding "crash" keyword to all known open crasher bugs.
Keywords: crash
(Assignee)

Comment 5

19 years ago
Resolving as WORKSFORME; unable to reproduce using 2000012708 Mac OS build. Both 
followed a link from versiontracker.com (to Moz M13 download page), and typed in 
a new URL (macweek.com).

----
                                                                       
schustr9@idt.net, if you can reproduce this on a current build (e.g. M13 release, 
or a current nightly), could you please re-open with your comments?

Thanks!
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 6

19 years ago
Verifying as WORKSFORME.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.