prolem sending news in mozilla 20031004

RESOLVED DUPLICATE of bug 221013

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 221013
14 years ago
13 years ago

People

(Reporter: k b, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031004
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031004

when trying to send a news message with mozilla 20031004 it instead tryes to
send as email.
the first line with recipients in a new message always shows To: instead of
Newsgroup:

Reproducible: Always

Steps to Reproduce:
1. Start mozilla mail/news
2. Click any newsgroup.
3. Create a new message
4. the recipient line should say Newsgroup: alt.test (or whatever newsgroup),
but shows To: alt.test.

The fiels it is not changeable for some reason.
Trying to send a message like this will make the smtp-server say unknown recipient.

*** This bug has been marked as a duplicate of 221013 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.