When Firebird is the default browswer and it is right clicked in the Start Menu, selecting preferences seems to display preferences as if they were from Mozilla rather than firebird.

VERIFIED DUPLICATE of bug 199386

Status

()

Firefox
Preferences
--
minor
VERIFIED DUPLICATE of bug 199386
14 years ago
11 years ago

People

(Reporter: Andrew Hodes, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031003 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031003 Firebird/0.7

If Mozilla Firebird is the default browser and is set to appear at the top of
the start menu as the "Internet" link, right clicking Firebird and choosing
preferences displays an incorrect preferences dialog.

Reproducible: Always

Steps to Reproduce:
1.  Set Firebird as default browser
2.  Click Start
3.  Right Click "Internet, Mozilla Firebird"
4.  Click Preferences

Actual Results:  
Mozilla preferences appeared

Expected Results:  
Firebird preferences should have appeared.
(Reporter)

Comment 1

14 years ago
After further inspection, this entire preference dialog doesn't work.  The tree
on the left does nothing.  If it can't be fixed for 0.7 final, can it be removed
from the context menu?

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 199386 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.