If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird 0.2 - Address book flashing text

RESOLVED FIXED

Status

Thunderbird
Address Book
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Kristine Theobald, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20030925

I added an LDAP server for my school, and added my friends (via drag and drop)
to my personal address book in Thunderbird. I added 14 of them, and now when I
go into the personal address book and I click on an Address card the information
seems to be constantly reloading (like it's in some sort of infinite loop). This
happens no matter which entry I click on. If I delete one entry (it doesn't
matter which one) the address book will behave properly. If I re-add any entry
it does the same thing over again. Creepy. It only lets me have 13 entries in
the PAB? If I try to add more than 14, the address book and hence thunderbird
crashes on me. If I can manage to add another entry and have 15, then everything
seems peachy again.

Reproducible: Always

Steps to Reproduce:
1. Click on Address Book
2. Click on Personal Address Book
3. Click on an Address card

Actual Results:  
The address card seems to be reloading infinitely.

Expected Results:  
Shown the results without reloading infinitely.

Comment 1

14 years ago
This bug has been fixed, but I don't remember exactly when.
Which build are you using? (0.6 doesn't yet exist ;)
I suggest trying the latest 0.3 build.
(Reporter)

Comment 2

14 years ago
I'm using 0.2.. apologies :)

Updated

14 years ago
Summary: Thunderbird 0.6 - Address book flashing text → Thunderbird 0.2 - Address book flashing text

Comment 3

14 years ago
Did you try 0.3 to see if the problem is gone?
Thanks for trying out so we can close this one.

Comment 4

14 years ago
As mentioned earlier, this has been fixed and it doesn't seem to occur anymore.
-> FIXED
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.