Status

()

RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: lbertacco, Assigned: peterlubczynski-bugs)

Tracking

({helpwanted})

Trunk
x86
Windows XP
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

In the URL demonstrating the problem, the pull-down menu at the top (about acer;
product&services) is rendered behind the meacromidia widget, while it should be
rendered in front of it.

Reproducible: Always

Steps to Reproduce:
1. got o http://www.acer.com
2. Eventually install macromedia plugin
3. move the mouse over "Product & services"
3. only the first 2 item of the menu are visible, the others are hidden behind
the macromedia widget

Actual Results:  
only the first 2 items of the menu are visible, the others are hidden behind the
macromedia widget

Expected Results:  
10 items should be visible
This is a plugins problem... Is the page setting wmode on the flash plugin?
Assignee: roc → peterlubczynski-bugs
Component: Layout: View Rendering → Plug-ins
QA Contact: ian → bmartin
Summary: wrong Z ordering → wrong Z ordering

Comment 2

15 years ago
related(dupe?): bug #217402
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> This bug has been automatically resolved after a period of inactivity (see 
above
> comment). If anyone thinks this is incorrect, they should feel free to 
reopen it.

(In reply to comment #4)
> This bug has been automatically resolved after a period of inactivity (see 
above
> comment). If anyone thinks this is incorrect, they should feel free to 
reopen it.

Status: RESOLVED → UNCONFIRMED
Resolution: EXPIRED → ---
(Reporter)

Comment 6

13 years ago
Bug still reproducible with Firefox 1.0.7
Please answer the question I asked in comment 1.  And please check with Firefox
1.5 beta 2.  1.0.7 is just 1.0 with security fixes, so it's code from a year and
a half ago.
(Reporter)

Comment 8

13 years ago
Bug still reproducible with firefox 1.5 beta 2

>Is the page setting wmode on the flash plugin
I'm not sure about what this mean, anyway the flash <object...> section 
includes a <param name="wmode" value="transparent"> tag.


That <object> is IE-only.  We're rendering the <embed>, which doesn't use wmode.
  If it did, things would work.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Keywords: helpwanted
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.