Some images will not display in Mozilla (any version) but will display in IE 6 and Netscape 7.1

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Al Swilling, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Three images will not load with Mozilla at the above URL. However, Netscape
7.1's browser and in Internet Explorer 6.0 display the images just fine.

Reproducible: Always

Steps to Reproduce:
1. Key or paste the URL into the location bar
2. Press "Enter."
3. Allow to load

Actual Results:  
Certain images will only display as broken links.

Comment 1

15 years ago
These images aren't JPEG images, even when they are mislabeled with a suffix
like .jpg. They're actually ART images, and those aren't supported in Mozilla
because it's a closed format (only used on AOL). They can be seen in Netscape 7,
but that's exactly one of the differences between the open source version and
the commercial version (AOL owns Netscape, so ...).
See bug 153450.

INVALID, because this file format isn't supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.