Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Joachim Herb, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB24146856E)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20030926
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20030926

Crash on ebay pages. Not clear what causes it. Perhaps related to bug #211735

Talk back ID TB24146856E



Reproducible: Sometimes

Steps to Reproduce:
1. Go to article pages on ebay
2. Crash of mozilla
Which exact URL does it crash on?
Depends on: 211735
Keywords: stackwanted
(Reporter)

Comment 2

14 years ago
Sorry, I cannot give a specific URL. The crash is not reproducable with one URL.

Perhaps some other hints:

The crash often happens, when there are several tabs open and when one tab is
closed and the browser wants to switch to the next one.

But it also happens, when the ebay article pages is reloaded after the article
is added to the watch list.

Updated

14 years ago
Keywords: crash
Whiteboard: TB24146856E
(Reporter)

Comment 3

14 years ago
I removed the flash plugin from the plugin directory, so this bug is certainly
not related to this plugin. So perhaps this pug is different from bug #211735.

I have a new talk balk ID:
TB 24171917Y

The last page I opened was:
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3051646453&category=23343

But the crash is not reproducable.
(Reporter)

Comment 4

14 years ago
Same crash with 	
Mozilla 1.5
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Talkback: TB24478007Y

Comment 5

14 years ago
Reproducible on ebay:

Search an item.
Browse through list and choose one.
On the itemview add item on your ebaywatchlist.
Backbutton crashes Browser often, not always!
Happens since 1.3?/1.4/1.5/and this one

Comment 6

14 years ago
Agent:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031030

Comment 7

14 years ago
do you still crash using latest pre-1.6 build ?
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest-1.6/

Comment 8

14 years ago
No! No crash since this version.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031217

Comment 9

14 years ago
marking WFM as per reporter comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.