"reply" replies "to all"

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: bugzilla41, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031004
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031004

When I click on "reply" it generates a composition window with all addressees
listed, as if I had clicked on "reply all."  That is, both buttons have the same
result.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Not much more I can say.

Comment 1

15 years ago
WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031004
(Reporter)

Comment 2

15 years ago
Rather than replies to all, I've discovered that what it is doing is inserting
my own return address in the "to" field.  It does this even on new messages.
Please test with an Oct 5 build.  Oct 4 builds had an XBL bug that broke the
addressing widget in mail....

Comment 4

15 years ago
*** Bug 221293 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
I emphatically protest the marking of my bug, 221293, as a duplicate of this one
rather than vice-versa, since mine predates this one by 37. Please mark this one
as a duplicate and mark mine as unconfirmed/new! It's not fair...

Ok ok, so I'm being petty, so sue me.

Comment 6

15 years ago
Carl Jordan, Eyal Rozenberg: is this bug still a problem for you with recent 
nightly builds?

Comment 7

15 years ago
I'm no longer seeing the bug. Must have been inadvertently fixed. AFAIAC you can
mark it FIXED or WORKSFORME.
(Reporter)

Comment 8

15 years ago
I am not having any problem with this.  I don't recall even having a problem,
though I see my name mentioned down below.  Anyway, it seems to work fine with
nightly build 2003121308.

Comment 9

15 years ago
=>WFM per comment 7 and reporter's comment 8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.