no mozilla /solaris-sparc7.0 executable functions at startup

RESOLVED DUPLICATE of bug 221422

Status

--
major
RESOLVED DUPLICATE of bug 221422
15 years ago
14 years ago

People

(Reporter: bobsomerville, Unassigned)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.5b) Gecko/20030907
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.5b) Gecko/20030907

all of my build from sometime shortly after 2003090723 are functional. the
windows always come up blank ( and remain that way) the only solaris2.7
executable i found on your ftp site behaved the same way, i have tried gcc2.9.3,
3.2.3, 3.3.1, rebuildink GTK(etc) with latest compiler, blowing away my .mozilla
directory, etc.

system is patched to a very recent state

Reproducible: Always

Steps to Reproduce:
1.
2.see above
3.
(Reporter)

Comment 1

15 years ago
shhould have read NON-FUNCTIONAL on first line ( how embarrissing)

Comment 2

15 years ago
dup of bug 220777 or bug 221048.
this might be related to bug 221422...
(Reporter)

Comment 3

15 years ago
maybe somebody should get the nightly build for spoaris-sparc 2.7 working again,
the last one I can find is dated 01 sept
(Reporter)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 221422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.