Cannot select month for flight departure

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: wendym, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.0.1) Gecko/20020920 Netscape/7.0
Build Identifier: Netscape/7.0

On the air canada web page, when I try to select a departure
month, the menu I get has 12 blank options and so I cannot
select one. I have similar problems on selecting a departure
day at http://www.conquestvacations.com (Try selecting a flight from
Vancouver to Las Vegas, you cannot select the dates).

Air Canada said they would try and fix it.
Conquest says it us a netscape problem and they told me to
tell you to fix it. These airline pages work with internet explorer.
I book flights regularly to go to conferences. If I cannot
book them with netscape, then I will have to switch to another
internet browser.

We have the same problem using 3 different versions of netscape
and on both Redhat Linus and solaris operating systems.

Dr. Wendy Myrvold
Full professor 
University of Victoria
(250) 721-7224
wendym@cs.UVic.ca

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.aircanada.com
2.Try to select a departure month.
3.

Actual Results:  
You will see 12 blank lines in the menu for selecting
a month instead of the month names.

Expected Results:  
Displayed the month names: Jan/Feb/Mar ...
as the 12 options so that I can select one of them.

You can also get a similar bug by going to:
http://www.conquestvacations.com
Try selecting "Flights".
Fill in Vancouver as the departure city and Las Vegas as the
arrival city with the pop up menus. 
I then do not get options for the dates as it does on
internet explorer.

It seems to be some javascript problem?

Comment 1

15 years ago
Sorry professor, this is a place to file Mozilla bugs, not Netscape. And we only
accept from the latest versions, which is 1.4 or 1.5 (your version is more than
a year old).
See http://www.mozilla.org/quality/bug-writing-guidelines.html

PS :
- www.aircanada.com works for me in Mozilla 1.6a (build 2003100605) on Mac OS X
10.2.8. You might try a newer version.
- conquestvacations.com didn't work for me, but the website is using the
'documents.all' method (JavaScript tought it was a Netscape 4 browser), and
don't seem to be compatible with Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.