Closed Bug 22142 Opened 20 years ago Closed 20 years ago

Text in and after <SPAN> in <A> not rendered as hyperlink

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 21099

People

(Reporter: jtonsing, Assigned: rickg)

References

()

Details

Attachments

(1 file)

Overview Description:

The text after a <SPAN> is not interpreted as
a hyperlink.  (I've not checked whether this
applies to all <SPAN>s or to a specific CSS
feature.)

Steps to Reproduce:
1) Open attached file.
2) Click on "This should be
clickable"

Actual Results:
  New page does not load (hyperlink not implemented)
Expected Results:
  New page loads
Build Date & Platform Bug Found:
  1999-12-17-08-M13

Additional Builds and Platforms Tested On:
  None

Additional Information:
  None
Attached file Primary test case
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 21099 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified dup of 21099.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.