Bookmarks have disappeared, and bookmarks toolbar no longer works.

RESOLVED DUPLICATE of bug 218636

Status

()

--
critical
RESOLVED DUPLICATE of bug 218636
15 years ago
12 years ago

People

(Reporter: lodenmuse, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Have been using Firebird 0.6.1 since 7/28/2003 on WinXP Pro, and suddenly all
bookmarks are gone, and the bookmarks toolbar will not work---only makes warning
'beep' when i try to drag to it.  I recall that the bookmarks toolbar never
worked for me in the old Phoenix, but up until now was working fine in Firebird.
 Of my few other Firebird quirks, this is the most frustrating and
loss-inducing, since I have now lost two months of bookmarks, and will now need
to maintain my bookmarks in IE as a safekeeping.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
You can always back up your bookmarks file from Bookmarks Manager, and import
again if things get hosed.  There is also a tool in beta to allow for backing up
of Mozilla profiles, Firebird support is in development:
http://backup.jasnapaka.com/

Duping against the bug for backing up this file, since that's the only real fix.

*** This bug has been marked as a duplicate of 218636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.